The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailman admin panel problem

Discussion in 'E-mail Discussions' started by rix, May 19, 2006.

  1. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Hi All,

    I've been searching the forum for this problem but couldn't found it. Prolly my keyword isn't good enough. Anyway, here's my problem.

    My client domain let say is company.com and for the list he created lists.company.com. So all email for the list could be computer@lists.company.com. However, when we login to admin panel, all the list changed to mail.list.company.com which is invalide because the domain doesn't exist. I know a quick fix by adding the domain, but its better if we could use the original domain.

    I also check with mailman config and it shows that default domain is lists.company.com. I'm not quite sure where to change it.

    Thanks for helping ;)
     
  2. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    It is in WHM, Tweak settings, Mail section, the first line. Check that.
     
  3. rix

    rix Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    thanks for your help. it works :D
     
Loading...

Share This Page