The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailman and Server move

Discussion in 'E-mail Discussions' started by ramorse, Jun 14, 2006.

  1. ramorse

    ramorse Well-Known Member

    Joined:
    Sep 6, 2003
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    I moved a bunch of accounts from one server to another. Everything copied fine, including Mailman lists, archives, settings, etc. However, now when someone sends an email to a list, the message disappears in to the ether. It doesn't get distributed to the list, or in the case of moderated lists it doesn't get sent to the moderator cue.

    Any help would be appreciated.
     
  2. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    I am having the same problem.
     
  3. ramorse

    ramorse Well-Known Member

    Joined:
    Sep 6, 2003
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Mine got repaired. I am not sure how. The server reseller admins said they ran 'some scripts' and the Mailman lists started working. I know that's not much help. But don't believe people who say you will have to delete the lists and start over. What a nightmare that would have been for the users.
     
Loading...

Share This Page