Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Mailman, can't manage mailing lists

Discussion in 'E-mail Discussion' started by nunoleite, Jun 1, 2018.

Tags:
  1. nunoleite

    nunoleite Well-Known Member

    Joined:
    Jun 4, 2007
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    158
    Hi!

    I have created Mailing Lists and have allways managed them from cPanel.

    Today i can't manager and Mailman keeps asking for admin password.

    I have cPanel 70.0.47 and Mailman 2.1.26

    Every Mailing List, when i click in the Manage button it opens Mailman administration page.
    When i click in any option it keeps showing the page asking for the Administrators password and saves nothing that i changed. Image 1.jpg

    I can't change any options in the mailing lists.
    Even if i click on the menu it asks for password.
    Image 2.jpg

    I'm logged in with root on WHM then opened cPanel and them Mailing Lists.

    Is this a bug, is anyone having the same problem?

    Thanks
    Nuno Leite
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,423
    Likes Received:
    1,957
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @nunoleite,

    I've been unable to reproduce this behavior on a test system. Is this happening across multiple accounts? Have you reproduced the issue in multiple web browsers? Do you notice any output to /usr/local/cpanel/logs/error_log when the login fails?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nunoleite

    nunoleite Well-Known Member

    Joined:
    Jun 4, 2007
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    158
    Hi!

    I tried with Edge and it's working, So the problem could be Firefox. I don't know why, because i have cookies enabled and all it's working.

    I will try to clean everything and do it again and test.

    Thanks for your help, and sorry to not have tested with another browser... That's one of the 1st steps to try.... :(

    Thanks
    Nuno Leite
     
  4. nunoleite

    nunoleite Well-Known Member

    Joined:
    Jun 4, 2007
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    158
    Hi!

    I have cleaned all things in Firefox and it seems to be working.

    Thanks for your help... and sorry for not testing enough before posting here.

    Thanks
    Nuno Leite
     
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,423
    Likes Received:
    1,957
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @nunoleite,

    I'm glad to see the issue is now solved. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice