The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mailman doesn't exist?

Discussion in 'E-mail Discussions' started by Lem0nHead, Oct 10, 2005.

  1. Lem0nHead

    Lem0nHead Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    hello

    any ideas oon the reason and how to fix it?

    thanks
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    Have you tried running a upcp --force
     
  3. Lem0nHead

    Lem0nHead Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    did it now and:
    root@server01 [~]# ls -la /usr/local/cpanel/3rdparty/mailman/mail/mailman
    -rwxr-sr-x 1 mailman mailman 15156 Oct 10 19:08 /usr/local/cpanel/3rdparty/mailman/mail/mailman*

    hope it works

    thanks very much :)
     
  4. smile

    smile Well-Known Member

    Joined:
    Oct 2, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I did /scripts/fixmailman after I did /scripts/upcp --force and problem related with mailman vanished. You might like to try that.
     
Loading...

Share This Page