The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailman/Exim Problem

Discussion in 'E-mail Discussions' started by Seven77, Jul 10, 2002.

  1. Seven77

    Seven77 Active Member

    Joined:
    Nov 7, 2001
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    A customer gets following error message back if he is sending a email to particular email address (but the email is arriving):

    ****
    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    pipe to |/usr/local/cpanel/3rdparty/mailman/mail/wrapper post mailinglistname_domain.com
    generated by somewhat@domain.com
    Child process of virtual_address_pipe transport returned 1 from command:
    /usr/local/cpanel/3rdparty/mailman/mail/wrapper

    The following text was generated during the delivery attempt:

    ------ pipe to |/usr/local/cpanel/3rdparty/mailman/mail/wrapper post mailinglistname_domain.com
    generated by somewhat@domain.com ------

    Mailman error: post got bad listname: mailinglistname_domain.com


    Has anybody a solution or a hint.

    Thanks for help!

    Seven
     
  2. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    Hi-

    The best place for indepth mailman help:
    http://msgs.securepoint.com/mailman/
     
Loading...

Share This Page