Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

MailMan not using the correct post email address

Discussion in 'E-mail Discussion' started by hicom, Apr 15, 2006.

  1. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    281
    Likes Received:
    2
    Trophy Points:
    168
    Hi,

    We've jus provisioned a new server using FreeBSD 5.4 i386 and cPanel 10.8.1-S114

    There is a problem with MailMan that everytime we create a list, it creates the default post to email address as: listname_domain.com@hostname.servername.com

    so if the server is: test.com and the domain created in cPanel is mysite.com , the MailMan list email address will be: listname_mysite.com@test.com

    I can change the hostname in mailman config menu, however, it will still be listname_mysite.com@mysite.com !!!

    This is very weird, we tried:

    /scripts/makecpphp
    /scripts/upcp --force
    /scripts/reinstallmailman

    But none of these fixed the problem. If I look inside /etc/valiases/mysite.com it would show:

    listname@mysite.com: "|/usr/local/cpanel/3rdparty/mailman/mail/mailman post listname_mysite.com"

    Which indicate it is setup properly, but MailMan General Information Page shows it as listname_mysite.com@mysite.com

    Any suggestions ?

    Thx,

    Tamouh
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice