Mailman - Page not found in 11.56

wrender

Well-Known Member
Sep 29, 2007
69
3
58
After servers have been upgraded to cPanel 11.56 it seems that mailman has stopped working. When browsing to save settings, or add members to the list from the mailman web administration interface clients are getting "page not found".
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,250
463
Hello,

Could you verify which build is installed on your system? cPanel version 56.0.13 included one resolution for Mailman:

Fixed case CPANEL-5894: Ensure the mailman archive path uses a trailing slash.


You can verify which version of cPanel is installed on your system with the following command:

Code:
cat /usr/local/cpanel/version
Or, in Web Host Manager, you can view the version number in the upper right of the header.

Thank you.
 

wrender

Well-Known Member
Sep 29, 2007
69
3
58
The problem is occurring in cPanel 56.0.13 and then I upgraded to 56.0.14 and problem still exists. It's seems similar to the problem you've posted but different.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,250
463
Hello,

Please also browse to "WHM » Server Configuration » Tweak Settings » Security" and let us know if the following option is enabled:

"EXPERIMENTAL: Jail Apache Virtual Hosts using mod_ruid2 and cPanel® jailshell."

If not, please open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

Thank you.