The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailman Problems - please help

Discussion in 'E-mail Discussions' started by eglwolf, Apr 15, 2005.

  1. eglwolf

    eglwolf Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    I have been trying to get my maillist set up for 2 days. I have gone through the fourms, and mailman website and nothing seems to work.

    I created the maillist in cpanel. I go through and configure the maillist, and then when I try to send an email to the maillist nothing happens, no bounce, no email, nothing in the mail queue. Nothing - so I have no error to try and figure out what is wrong.

    I try to send email to listname@mydomain.com owner-listname@mydomain.com and nothing. I try to send emails as a subscriber to listname@mydomain.com and owner@mydaomin.com and still nothing, no bounce, no error, nothing in the mail queue.

    So I am at a complete and total lose here.

    Can anyone help me. I have to get this list working by tomorrow.
     
  2. JamesCTotalWeb

    JamesCTotalWeb Well-Known Member

    Joined:
    Mar 20, 2005
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Well here is a silly question.

    Did you log into Mailman admin panel and approve the messages you sent?

    They will not get sent out till they are approved by either the admin or moderator.

    Hope this helps

    JamesC
     
  3. eglwolf

    eglwolf Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Actually I needed to reinstall mailman to get it to work. Once I did that it worked just fine.
     
Loading...

Share This Page