The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailman upgrade to 2.1.5?

Discussion in 'E-mail Discussions' started by mr.wonderful, Jun 2, 2004.

  1. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    I see this in the changelog

    9.3.0 (build 68) Wed Jun 2 14:33:24 2004

    phpMyAdmin 2.5.6
    mailman 2.1.5


    But im already at Build 75 yet mailman is still 2.1.3.
     
  2. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Please enlighten us with your diverse experience, not! :rolleyes: I throw myself at your feet and ask, what makes you so special?
     
  3. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    We are now running E95 and mailman is still at 2.1.3. Please explain how could be? Do you know or are you shooting off your mouth again as usual?
     
  4. hillel

    hillel Registered

    Joined:
    Jun 4, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hakodate, Japan
    also at 2.1.3

    I also would like to know how to get 2.1.5 available. Can't we just install the new version ourselves in the mailman folder on our servers? Or will cPanel not recognize the new version?

    I seem to have mailman installed at /usr/local/cpanel/3rdparty/mailman/

    .....

    A similar question applies to getting a patch added. Someone (Tokio Kikuch in Japan) has written a patch to add sequential numbering to the headers. Can we request cPanel to add this patch and make it an option on cPanel or are we expected to do things like this ourselves.

    I posted a similar question on New Users. Sorry. I'm sure I broke some kind of rule, but I tried to search for mailman and found nothing. Probably because I hadn't logged in properly the first time.
     
  5. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    I am a system admin and it doesnt require anyone else. The changelog claims the Mailman 2.1.5 was upgraded however on every box its 2.1.3. So unless the update has failed i fail to see what speical system admin privs. one needs.
     
Loading...

Share This Page