The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mailman wrapper error

Discussion in 'E-mail Discussions' started by myweb, Jan 16, 2003.

  1. myweb

    myweb Well-Known Member

    Joined:
    Jun 18, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tokyo
    I get the following error every time a user posts message to ML:

    ----------------------------------------------------------------------------------
    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    pipe to |/usr/local/cpanel/3rdparty/mailman/mail/wrapper post *******.com
    ----------------------------------------------------------------------------------

    Has there been any fix for this?
     
  2. essentials

    essentials Member

    Joined:
    Mar 25, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Did you ever get this fixed?

    We have the same problem with one of our domains on the server and was hoping someone came up with the cure for this. :p

    Problem is the mailman list was removed and now any attempts to forward from that email address cause the same fail as posted above.
     
Loading...

Share This Page