The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailnull 47 12 Bounce email problem...

Discussion in 'E-mail Discussions' started by scemil, Dec 7, 2013.

  1. scemil

    scemil Registered

    Dec 7, 2013
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator

    I have read many threads, tried them but could not find a solution for bounce emails on my mail queu of the server.

    This is header of one of the bouncing email:
    mailnull 47 12
    1386464987 0
    -ident mailnull
    -received_protocol local
    -body_linecount 310
    -max_received_linelength 97
    -frozen 1386464988
    164P Received: from mailnull by with local (Exim 4.82)
    	id 1VpSsV-0003w1-JS
    	for; Sun, 08 Dec 2013 03:09:47 +0200
    042  X-Failed-Recipients:
    029  Auto-Submitted: auto-replied
    072F From: Mail Delivery System <>
    030T To:
    059  Subject: Mail delivery failed: returning message to sender
    061I Message-Id: <>
    038  Date: Sun, 08 Dec 2013 03:09:47 +0200
    This is the data spool file:
    This message was created automatically by mail delivery software.
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
        The mail server detected your message as spam and has prevented delivery (150).
    ------ This is a copy of the message, including all the headers. ------
    Return-path: <>
    Received: from [] (port=49146
    	by with esmtp (Exim 4.82)
    	(envelope-from <>)
    	id 1VpSsR-0003vo-B0
    	for; Sun, 08 Dec 2013 03:09:47 +0200
    Date: Sat, 07 Dec 2013 22:09:39 -0300
    From: "USViaggra" <>
    To: "mpeyam" <>
    Message-ID: <etPan.6bbb125c.e5582db2.210f@server.local>
    Subject: 24 hours only! 70% OFF
    X-Mailer: Airmail (211)
    MIME-Version: 1.0
    Content-Type: multipart/mixed; boundary="6bbb125c_9d397955_210f"
    X-Spam-Subject: ***SPAM*** 24 hours only! 70% OFF
    X-Spam-Status: Yes, score=27.6
    X-Spam-Score: 276
    X-Spam-Bar: +++++++++++++++++++++++++++
    X-Spam-Report: Spam detection software, running on the system "", has
     identified this incoming email as possible spam.  The original message
     has been attached to this so you can view it (if it isn't spam) or label
     similar future email.  If you have any questions, see
     root\@localhost for details.
     Content preview:  [REMOVED]
    It is not possible to stop bouncing emails as they are increasing in the queue.

    How can I solve this problem, please help.
    #1 scemil, Dec 7, 2013
    Last edited by a moderator: Dec 10, 2013
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    The messages are bounced because of the SPAM content. Here is the relevant bounce message from the remote server:

    This seems like an accurate message based on the message content you provided. You should determine the source of the SPAM and implement methods of reducing the amount of SPAM coming from your system. There is a guide on this at:

    cPanel - Prevent Email Abuse

    Thank you.
  3. mtindor

    mtindor Well-Known Member

    Sep 14, 2004
    Likes Received:
    Trophy Points:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    With all due respect, there is a better method of handling mail that triggers a specific spam threshold. You should never be bouncing spam.

    In Exim Configuration Manager:

    ACL Options: SpamAssassin™ reject spam score threshold [?] - set this to 15
    - it looks like you currently have this DISabled

    Filters: SpamAssassin™: bounce spam score threshold [?] -- choose "no bouncing by spam score"
    - it looks like you currently have this ENabled with a score of 15

    The Filters bounce, the ACLs reject during SMTP. Rejecting during SMTP is always better than accepting/bouncing.

    Basically, if you set up the 'bouncing', then you will accept the mail and then attempt to bounce it back to the [usually] forged sender. If you reject [during SMTP], then you won't be bouncing spam back to people who never sent it and you won't have the mail queue building up with so many undeliverable emails.

    You might also want to consider setting that value lower (10). Then again, I'm in the US. Depending upon where you are, you may actually receive a number of legitimate emails with a spam score of 10-15.


Share This Page