Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mailperm error

Discussion in 'E-mail Discussion' started by vivek, Aug 17, 2004.

  1. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    On my server mail was not working. So first of all I executed exim4 script then I ran mailperm then I got this message, what would be the cause.

    ./mailperm
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").


    I appreciate if anybody expreience admin answer my question.
    Thanks in advance. ;)

    Thank You
    Vivek :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    Thanks for quick reply.
    But i dont know where to edit those two settings so that error wont come again.
    Can you give any particular URL so that i can check all other settings.

    Thank You.
    Vivek
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. vivek

    vivek Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    please help me for mailperm error

    I am having redhat 9 (whm 9.4)
    Anybody having good scripting sense who can solve my problem, please reply as soon as possible.

    Any body have any idea.
    Thanks in advance.

    Thank You.
    Vivek
    Support Team
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #3 vivek, Aug 17, 2004
    Last edited: Aug 17, 2004
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice