The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mails not getting through (exim) [urgent]

Discussion in 'E-mail Discussions' started by jonne, Feb 9, 2005.

  1. jonne

    jonne Member

    Joined:
    Jun 9, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hello!

    Since around 06:39 am this morning we have had problems with our mail server not being able to send any mails.

    No error messages was delivered either.

    At around the same time the MailScanner process started to eat very much CPU and was running like that for about 5 hours when we got the report.

    In the logs we found the repeated abnormal messages:

    2005-02-09 07:04:59 1CykxK-0006vG-C3 == ..... R=defer_router defer (-1): All deliveries are handled by MailScanner
    2005-02-09 07:04:59 1CykxK-0006vG-C3 == ...... R=defer_router defer (-1): All deliveries are handled by MailScanner
    2005-02-09 07:04:59 1CykxH-0006vH-Ay == ....... R=defer_router defer (-1): All deliveries are handled by MailS
    canner

    and a lot of

    2005-02-09 07:05:05 1Cykj1-00069v-JB ** ..............: retry timeout exceeded
    2005-02-09 07:05:05 1Cykj1-00069v-JB ...............: error ignored
    2005-02-09 07:05:05 1Cykj1-00069v-JB Completed

    Help would be greatly appreciated. Any tips for looking at special things in logs which might be affecting this.

    Thankyou
    Mikael
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Initially, you shoud check for any MailScanner issues in /var/log/maillog
     
Loading...

Share This Page