The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mails stop to working!

Discussion in 'E-mail Discussions' started by dimitris, Apr 16, 2006.

  1. dimitris

    dimitris Member

    Joined:
    Jun 6, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    sunddenly, witout any reason all the emails stop to working. No receive, no sent at any account and any email.
    I have dedicate server with ssh root access, WHM 10.8.0 cPanel 10.8.1-R113
    CentOS 4.2 i686 - WHM X v3.1.0 .

    at exim_mainlog found too many:
    2006-04-16 22:12:48 1FVCs0-00038t-6U == t******k4@hotmail.com routing defer (-51): retry time not reached
    2006-04-16 22:12:48 1FVCs0-000393-R5 == r******@iinet.net.au routing defer (-51): retry time not reached
    2006-04-16 22:12:48 1FVEE0-0008VA-FB == m****s@yahoo.com routing defer (-51): retry time not reached
    2006-04-16 22:12:48 1FV96t-0004RC-O8 == *******4@gmail.com routing defer (-51): retry time not reached
    2006-04-16 22:12:48 1FVBwM-0001Bn-5u == s*********id@ntlworld.com routing defer (-51): retry time not reached

    asterics wrote from me for secure reasons.

    any idea please?
     
  2. dimitris

    dimitris Member

    Joined:
    Jun 6, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    ok, solved
     
  3. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    It is considered rude to post *solved* as your message. Please post your solution in case someone with the same problem finds this message later.
     
  4. eger

    eger Well-Known Member

    Joined:
    Feb 28, 2003
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    16
    Yes, I agree. I am having the same problem. It would have been nice to post what your solution was or any settings you changed to solve the problem.

    Anyone have any ideas? I have this happening for a couple of accounts. They are not over quota and all settings appear to be correct.
     
  5. Boriskag

    Boriskag Well-Known Member

    Joined:
    Apr 8, 2006
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    I have trouble with this too...

    I think I know what the problem is, I'm just not sure how to solve it..

    I think that big email servers block some emails thinking they are spam or something..

    But whats strange is that I can send to *@yahoo.com, but I can not send to *@gmail.com
     
Loading...

Share This Page