The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailscanner - clamav failed

Discussion in 'E-mail Discussions' started by codegirl42, Jun 11, 2008.

  1. codegirl42

    codegirl42 Well-Known Member

    Joined:
    Mar 9, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ever since last week, I've been receiving these emails every 5 - 10 minutes. The amount of email is just ... nuts.

    clamav failed @ Wed Jun 11 08:51:42 2008. A restart was attempted automagically.

    When I log into Mailscanner Front End, I see: A new version of ClamAV (Current:v0.91.2 New:v0.93.1) is available

    But when I try to perform the upgrade, I get this error:

    Any help would be greatly appreciated. Thanks so much.
     
  2. dynaweb

    dynaweb Well-Known Member

    Joined:
    May 14, 2003
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Oregon
    Me too. Ever since I used the WHM interface "Manage Plugins" to uninstall ClamavConnector, I get two emails every 10 minutes now:

    clamd on [servername] failed
    mysql on [servername] failed

    The numver of BS emails are driving me nutz. If I reinstall clamavconnector then the emails stop but then I have to deal with all the problems and server load that it creates.
     
  3. SB-Nick

    SB-Nick Well-Known Member

    Joined:
    Aug 26, 2008
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Did you try to update your clamav manually?
    Looking at the logs it seems clamav is stalled or unable to start.
    Try manually starting clamav and see what the system logs are saying.
     
Loading...

Share This Page