The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailscanner/Exim DB Question

Discussion in 'E-mail Discussions' started by BC2, Jan 5, 2007.

  1. BC2

    BC2 Registered

    Joined:
    Jul 23, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi:
    No no one has been able to receive email on my server all day. It appears no mail is being delivered.

    I've searched all over and found one of the logs (exim_painiclog, I think), had an entry: maillog.MYI is corrupt (or something like that)

    I looked and found the MYD file to be over 4.3GIGS. I suspect this may be the problem.

    My server is at EV1 and I've been unable to get any repsonse from the forum or the support personnel.

    I decided to try and repair the table, but it is taking FOREVER.

    Does anyone have any ideas?

    If I cannot complete the repair, is there somewhere I could get an empty version of this database?

    Thanks for any and all assistance!

    BC
     
  2. BC2

    BC2 Registered

    Joined:
    Jul 23, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Followup....

    I eventually reinstalled MailScanner and that got mail going again.. (There were over 28,000 emails in the queue - blah!).

    I still have a corrupt maillog.MYI table. I was hoping the update would replace it but it didn't. Doesn't seem to matter, though.

    Thanks,
    B
     
Loading...

Share This Page