The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mailscanner install stalled?

Discussion in 'E-mail Discussions' started by Aiki-boy, Dec 22, 2003.

  1. Aiki-boy

    Aiki-boy Member

    Joined:
    Aug 14, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I am installing the mailscanner from the cpanel layer 1 downloads. It seems to install fine until it get to the perl modules. Then it just sits there...about 30 minutes now. I've tried twice.

    Is this normal or is there a fix I should look at? RH 8 box, cPanel 8.5.3-S3 , btw.
     
  2. VH-Bart

    VH-Bart Member

    Joined:
    Nov 15, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Im having this same problem.

    Running RH9 with WHM 8.5.1 cPanel 8.5.3-S3
     
  3. VH-Bart

    VH-Bart Member

    Joined:
    Nov 15, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    hmm, well it appears to have finished installing the Perl modules after about 45 mins.

    It completed install.
     
  4. Aiki-boy

    Aiki-boy Member

    Joined:
    Aug 14, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Yes it took awhile. I got the same thing, I tried it a third time and let it sit and it worked. Now done on both RH8 and RHEL.
     
  5. Ramsy

    Ramsy Guest

    running "perl install" instead of ./install seems to work, if i do just ./install it seems te stall.
     
Loading...

Share This Page