The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MailScanner not scanning emails.

Discussion in 'E-mail Discussions' started by SuperBaby, Jun 29, 2007.

  1. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    I have reinstalled (for the 3rd time in 2 days) both ClamAV and MailScanner. The installation looked fine without errors. But MailScanner simply doesn't kick in after I started it:

    TO START: /usr/sbin/check_mailscanner
    TO STOP: killall -TERM MailScanner

    I have tested both:
    Virus Scanners = clamav
    Virus Scanners = clamavmodule (with Mail::ClamAV installed)

    Everything looks fine BUT emails sent/received are still not scanned. Very weird.

    I am using WHM/cPanel + RH Linux 9.ClamAV and MailScanner installed are the latest versions. All MailScanner rules are left to the default.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,456
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Only problem is MS is not a cPanel product. For questions regarding this you might try over here.
     
Loading...

Share This Page