The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MailScanner not starting

Discussion in 'E-mail Discussions' started by mfragoso, Sep 13, 2007.

  1. mfragoso

    mfragoso Active Member

    Joined:
    Oct 17, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Mexico City
    cPanel Access Level:
    Root Administrator
    Hi,

    After tonight upcp at 2:53 am my mailscanner stopped working. If you try to restart it, a MailScanner start child process is stuck and never starts but it is using high cpu. All email is stalled in queue. I was on Release and upgraded to Current with no luck. I even reinstalled MailScanner with the full upgrade option, and still the same. Exim log says that mailscanner failed to load.

    Do you have any ideas?

    Thanks in advance
     
    #1 mfragoso, Sep 13, 2007
    Last edited: Sep 13, 2007
  2. mfragoso

    mfragoso Active Member

    Joined:
    Oct 17, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Mexico City
    cPanel Access Level:
    Root Administrator
    Replacing MailScanner with ASSP

    Mailscanner crashing I think is one of the best things that happened to me. That forced us to look into another solution and finally we gave assp a try.

    Resumes to the following:

    cpu lowered by 50%
    load processes lowered by 50%
    memory usage lowered by 20%
    No more delays while delivering to mailbox.
    Less recurring spammers (before, their spam mail was fully accepted, now it is dropped and discouraged at the smtp connection)
    90% less support calls.

    It is a complex product, and for those with MailScanner experience will need to learn a few tricks, but it is worth to try it.
     
    #2 mfragoso, Sep 17, 2007
    Last edited: Sep 17, 2007
Loading...

Share This Page