The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailscanner Setup Problem

Discussion in 'E-mail Discussions' started by Essentiallogic, Aug 30, 2006.

  1. Essentiallogic

    Essentiallogic Registered

    Joined:
    Aug 29, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    I need some help
    Currently have Cpanel 10.8.2 with Exim 4.52 and WHM 10.8.0 running on Fedora core V4.0

    We have a big problem at the moment where domains defined in /etc/staticroutes
    do not have any spam scanning perfromed whatsover. These customers are now recieving increasing levels of junk.

    The standard POP3 mailboxes are scanned as expected.

    What we want to do is provide a pre-delivery message scanning service for these customers ie. a Filtered SMTP feed inbound they all have exchange servers inhouse.

    Is it possible to change the configuration to scan all email coming into our server first... including the domains who are setup as static routes. Then deliver the message to the domain as required regardless of POP3 or SMTP feed destination.

    Would really really appreciate if anyone has come across this issue berfore and can advice what needs to be changed

    Thanks in advance

    Paul
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If you're using me installer, then the latest version checks /etc/secondarymx for additional domains if you've removed the form /etc/localdomains and so listing them in there should get them scanned after running /usr/mscpanel/mscpanel.pl
     
Loading...

Share This Page