The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MailScanner Update

Discussion in 'E-mail Discussions' started by lloyd_tennison, Jun 19, 2007.

  1. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    I just updated MailScanner and MailScanner FE and when I finished the FE update and hit return to go back to the menu and restart it, now all I get is the title and footer of the page - none of the settings.

    I have tried a different browser and closed WHM and reopened - all to no avail. Anyone else just have this problem?
     
  2. SageBrian

    SageBrian Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    415
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    NY/CT (US)
    cPanel Access Level:
    Root Administrator
    yup.
    I'm putting in a ticket with chirpy
     
  3. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    I just did too. I am guessing it is an error in the cgi file and it is not translating in the browser.
     
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  5. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Does not do anything. (Blog posting was not up when I started this thread.)

    Code:
    #  perl msfeinstaller.pl
    Unpacking new MailScanner package...
    
    Installing MSFE...
    
    pccEYOZc.c: In function `perl_init_aaaa':
    pccEYOZc.c:1218: warning: this decimal constant is unsigned only in ISO C90
    Database mailscanner already exists
    
    Shutting down MailScanner daemons:
             MailScanner:                                      [  OK  ]
             Waiting for MailScanner to stop...
    Starting MailScanner daemons:
             MailScanner:                                      [  OK  ]
    
    ...All done
    
    **** You must now go into WHM > Plugins > ConfigServer MailScanner FE > MailScanner Front-End > and click Change ****
    
    Tidying up...
    ...All done.
    Also - chirpy - your "Enter the string of characters appearing in the picture:" does not work as the only word it keeps showing is "already activated" and your challenge does not allow for that many characters or words.
     
Loading...

Share This Page