The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailserver send email but not from forms!!!

Discussion in 'E-mail Discussions' started by thewishbone, Oct 16, 2005.

  1. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    mailserver has problem, sends emails but not from forms, i tried also exim forced reinstall and doesnt work, says 403 error on mirrors, and i cant resolve this, somebody can help me?
     
    #1 thewishbone, Oct 16, 2005
    Last edited by a moderator: Aug 1, 2006
  2. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    Make sure that you uncheck the box for "Prevent the user 'nobody' from sending out mail to remote addresses " at Main >> Server Configuration >> Tweak Settings >> Mails in your WHM..
     
    #2 Murtaza_t, Oct 17, 2005
    Last edited by a moderator: Aug 1, 2006
  3. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Yes i have no checked this, is so confuced, cause i have a old server where all works fine, and now i change to another,, and just this not works: the email form, i cant receive any email.

    Please somebody? Thanks
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Try sending a message from a form and then checking /var/log/exim_mainlog and /var/log/exim_rejectlog for errors.
     
  5. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    this is log from reject log:

    root@server [~]# tail -f /var/log/exim_rejectlog
    2005-10-17 09:12:33 H=(wsf1-m9johpvg6a) [201.19.138.46] sender verify fail for < lvuo_vcan_p_z_m@sincadenas.com>: Unrouteable address
    2005-10-17 09:12:33 H=(wsf1-m9johpvg6a) [201.19.138.46] F=<lvuo_vcan_p_z_m@sinca denas.com> rejected RCPT <faq@sincadenas.com>: Sender verify failed
    2005-10-17 09:31:37 H=(mrond.com) [213.140.22.79] F=<jkaba@cox.net> rejected RCP T <bmaser@mrond.com>: No Such User Here
    2005-10-17 09:31:41 H=(mrond.com) [213.140.22.79] F=<bcampbell@comcast.net> reje cted RCPT <bmaser@mrond.com>: No Such User Here
    2005-10-17 09:44:47 H=(66.90.73.83) [220.90.53.193] sender verify defer for <zyj zf@crystalradiance.com>: host lookup did not complete
    2005-10-17 09:44:47 H=(66.90.73.83) [220.90.53.193] F=<zyjzf@crystalradiance.com > temporarily rejected RCPT <sincadenas.comforoschile@sincadenas.com>: Could not complete sender verify
    2005-10-17 09:45:47 H=(kosovo.com) [84.160.132.77] F=<vidarfra@kosovo.com> rejec ted RCPT <webmaster@sincadenas.com>: Unrouteable address
    2005-10-17 10:06:49 H=(m3xico.com) [203.157.2.131] F=<roegel@melodymail.com> rej ected RCPT <webmaster@sincadenas.com>: Unrouteable address
    2005-10-17 10:28:24 H=240.red-80-36-246.staticip.rima-tde.net (nuevo) [80.36.246 .240] F=<direccion@lagunapark1.com> rejected RCPT <direct.invoices@mytravel.co.u k>: 240.red-80-36-246.staticip.rima-tde.net (nuevo) [80.36.246.240] is currently not permitted to relay through this server. Perhaps you have not logged into th e pop/imap server in the last 30 minutes or do not have SMTP Authentication turn ed on in your email client.
    2005-10-17 10:47:18 H=(bellsouth.net) [211.94.131.149] F=<friend@compuserve.com> rejected RCPT <residencia@ceadi.com>: No Such User Here
    2005-10-17 10:50:29 H=(ceadi.com) [217.125.72.121] F=<zzaacv@sevillana.grupoendesa.com> rejected RCPT <informa@ceadi.com>: No Such User Here



    and from main log:


    et
    root@server [~]# tail -f /var/log/exim_mainlog
    2005-10-17 10:32:20 1ERQPp-0006wT-IQ Completed
    2005-10-17 10:33:36 1ERQR6-0006xx-Rk <= CustomerService@onholidaygroup.com H=(c2bthomr02.btconnect.com) [194.73.73.210] U=mirapoint P=esmtp S=4317 id=200510170831.CPF45730@c2bthomr02.btconnect.com
    2005-10-17 10:33:37 1ERQR6-0006xx-Rk => reservas <reservas@lagunapark2.com> R=virtual_user T=virtual_userdelivery
    2005-10-17 10:33:37 1ERQR6-0006xx-Rk Completed
    2005-10-17 10:34:09 1ERQRc-00071C-7N <= direccion@lagunapark1.com H=240.red-80-36-246.staticip.rima-tde.net (nuevo) [80.36.246.240] P=smtp S=14623 id=000501c5d2f5$88e9eea0$5001a8c0@nuevo
    2005-10-17 10:34:10 1ERQRc-00071C-7N => airtours.invoices@mytravel.co.uk R=lookuphost T=remote_smtp H=mailout2.mytravel.co.uk [81.144.201.221]
    2005-10-17 10:34:10 1ERQRc-00071C-7N Completed
    2005-10-17 10:47:18 H=(bellsouth.net) [211.94.131.149] F=<friend@compuserve.com> rejected RCPT <residencia@ceadi.com>: No Such User Here
    2005-10-17 10:50:29 H=(ceadi.com) [217.125.72.121] F=<zzaacv@sevillana.grupoendesa.com> rejected RCPT <informa@ceadi.com>: No Such User Here
    2005-10-17 10:50:29 unexpected disconnection while reading SMTP command from (ceadi.com) [217.125.72.121]


    And remember im not experte...thanks
     
  6. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Well, those logs aren't really of too much use out of context.

    Assuming that the form tries to email data to a specific email address, you'd really have to identify which lines in the logs refer to the message generated by the form and then work on those errors.

    Can you please re-post only the lines that are relevant to this issue?
     
  7. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    The actions, not apperas there, my form mail send to emails that not appears there.

    Thanks....this trouble go my crazy
     
  8. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    exim_paniclog:


    tail: no files remaining
    root@server [~]# tail -f /var/log/exim_paniclog
    2005-10-16 13:12:20 1ER4Xm-0005rB-TT User 0 set for local_delivery transport is on the never_users list
    2005-10-16 14:12:20 1ER4Xm-0005rB-TT User 0 set for local_delivery transport is on the never_users list
    2005-10-16 16:12:20 1ER4Xm-0005rB-TT User 0 set for local_delivery transport is on the never_users list
    2005-10-16 18:21:46 1ERBGZ-0004J6-ON User 0 set for local_delivery transport is on the never_users list
    2005-10-16 21:26:48 1ERBGZ-0004J6-ON User 0 set for local_delivery transport is on the never_users list
    2005-10-17 01:31:20 failed to open /etc/localdomains for linear search: No such file or directory
    2005-10-17 01:36:21 failed to open /etc/localdomains for linear search: No such file or directory
    2005-10-17 01:41:21 failed to open /etc/localdomains for linear search: No such file or directory
    2005-10-17 01:52:17 failed to open /etc/localdomains for linear search: No such file or directory
    2005-10-17 02:53:52 1ER4Xm-0005rB-TT User 0 set for local_delivery transport is on the never_users list
     
  9. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Resolve.....
    Go to Tweak Settings:

    Turn off: Track the origin of messages sent though the mail server by adding the X-Sender headers (exim 4.34+ required)

    Restart Exim

    No more problems!

    UFFFF!!! great...thanks to everybody!
     
  10. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Sorry, today again not works!!!!!!!!!!!!

    Can somedoy resolve this?

    Thanks
     
Loading...

Share This Page