The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Main shared ip is not working

Discussion in 'General Discussion' started by Dackiller, Sep 24, 2008.

  1. Dackiller

    Dackiller Member

    Joined:
    May 8, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Caracas-Venezuela
    Hi all, today i did create a new account and this take all resquest under my Main IP...

    How to fix that ?

    I check my config on WHM->Basic cPanel/WHM Setup > Main shared IP

    and this is Ok...

    What is the problem ??

    Thanks...
     
  2. servertechs

    servertechs Active Member

    Joined:
    Aug 24, 2008
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Yeah this is ok, You can host as many sites you can on a single Ip.
     
  3. Dackiller

    Dackiller Member

    Joined:
    May 8, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Caracas-Venezuela
    Sorry, let me explain better:

    1. I have domain1.com in my Main shared ip

    When I create a new account (domain2.com) in the main IP, the new account take all request under the main IP.

    If i open my Browser and visit the old account (domain1.com) the response from the server is the new account (domain2.com).

    My settings on WHM->Basic cPanel/WHM Setup > Main shared IP show me the correct IP.

    I'm using WHM/CentOS 5 - Apache/2.2.9

    How can i do to fix that ?
     
Loading...

Share This Page