The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major bug with apache on CPanel : images are not cached...

Discussion in 'EasyApache' started by mpierre, Oct 9, 2003.

  1. mpierre

    mpierre Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    On my server running Apache with the latest CPanel, none og the images on the server are cached.

    Not only this is causing a major problem with clients, since their bandwidth usage it rising, dramatically,

    but I also tested a site on my server with a flash banner and some roll-over images on a dial-up connection.

    On a cable modem, it works great,

    but on a Dial-up, the flash animation is re-downloaded EVERYTIME a page is accessed !!!

    Furthermore, the roll-over doesn't work : the pre-load doesn't seem to work, and the image is re-downloaded with EVERY single time the image is rolled on or off !!!

    Is ANYONE having this problem ?

    cPanel.net Support Ticket Number:
     
  2. Matt-AWD

    Matt-AWD Member

    Joined:
    Jun 17, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    This is a known problem with mod_gzip on many systems. If you have mod_gzip installed, either disable it or recompile apache without mod_gzip.

    cPanel.net Support Ticket Number:
     
  3. mpierre

    mpierre Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Thank a LOT !!!

    It fixed my problems....

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page