The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

major cpanel error

Discussion in 'General Discussion' started by perfect-games, Sep 21, 2006.

  1. perfect-games

    perfect-games Well-Known Member

    Joined:
    Nov 11, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    alberta
    hi guys when ever i go to reseller centre or package manager i getting these errors

    Code:
    in /var/cpanel/users/netincom: =Encountered unkown setting in /var/cpanel/users/ngnukec: =Encountered unkown setting in /var/cpanel/users/nukemods: =Encountered unkown setting in /var/cpanel/users/sbnweb: =Encountered unkown setting in /var/cpanel/users/search: =Encountered unkown setting in /var/cpanel/users/spammer: HASCGI=1Encountered unkown setting in /var/cpanel/users/studios: =Encountered unkown setting in /var/cpanel/users/verandac: =Encountered unkown setting in /var/cpanel/users/verandac: HASCGI=1Encountered unkown setting in /var/cpanel/users/website: HASCGI=1Encountered unkown setting in /var/cpanel/users/whmrback: HASCGI=0
    
    and idear how to stop it

    i dont know what to do

    Steve ;)
     
  2. mydomain

    mydomain Well-Known Member

    Joined:
    Aug 10, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    I can also confirm this issue to be present in several servers we had running on CURRENT.

    We have submitted a ticket for this and other issues with the current release that appeared after C9/C10 and still awaiting a response.
     
  3. kistler

    kistler Well-Known Member

    Joined:
    Jan 27, 2005
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    I do not encounter this error, we are on: WHM 10.8.0 cPanel 10.9.0-C12
     
  4. hariskhan

    hariskhan Well-Known Member

    Joined:
    Apr 15, 2004
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Possible solutions

    Have you tried running the following;

    /scripts/upcp
    /scripts/upcp --force

    /scripts/fixeverything

    :?:
     
  5. WiroWaas

    WiroWaas Member

    Joined:
    Aug 11, 2006
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page