The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAJOR Exim problem

Discussion in 'General Discussion' started by jnagro, Sep 6, 2003.

  1. jnagro

    jnagro Active Member

    Joined:
    Jun 28, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    woke up today to find mailman eating almost 100% of cpu... i killed that process and looked around here for a way to prevent that happening again (i had seen stuff before about that, i guess its a problem) and while i did that i noticed my cell phone had 42 pages on it... all telling me exim is dead... i checked it out and sure enough its dead and no matter what i try it wont restart... i even /script/exim4 and nothing.... PLEASE help!

    cPanel.net Support Ticket Number:
     
  2. jnagro

    jnagro Active Member

    Joined:
    Jun 28, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    i may or may not have fixed it... when i service --status-all i foudn that exim was dead but antirelayd was locked by subsys... so i killed /var/lock/subsys/antirelayd and restarted it and exim and it looks to have worked out, but WHM still says its dead (but i think thats a lie)...

    cPanel.net Support Ticket Number:
     
  3. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    You could also try reinstalling exim if this problem persists:
    /scripts/exim4

    cPanel.net Support Ticket Number:
     
  4. coastinc

    coastinc Well-Known Member

    Joined:
    Mar 13, 2002
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    I'd be more than glad to help, please e-mail me at sales@coastinc.com

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page