The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major Problem With Tomcat 4.0.3 - HELP!

Discussion in 'General Discussion' started by CWIMike, Jul 2, 2003.

  1. CWIMike

    CWIMike Member

    Joined:
    Jul 27, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I'm having a major problem getting Tomcat 4.0.3 working on our CPanel server. I've gone through everything, made sure all the paths are correct, but when trying even the IsItWorking scripts, I always get this:

    Apache Tomcat/4.0.3 - HTTP Status 404 - /servlets/IsItWorking

    --------------------------------------------------------------------------------

    type Status report

    message /servlets/IsItWorking

    description The requested resource (/servlets/IsItWorking) is not available.

    I've tried it on .JSP and with these servlets, with the directory /servlets and /servlet, and I'm ALWAYS getting this error. HELP!

    cPanel.net Support Ticket Number:
     
  2. CWIMike

    CWIMike Member

    Joined:
    Jul 27, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Can somebody with CPanel PLEASE help regarding this issue? We are about to lose a customer because of this, and we've tried everything.

    cPanel.net Support Ticket Number:
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Tomcat is an unsupported piece of sofware provided by cPanel out of the kindess of their hearts. You should search for tomcat on these forums and pm someone who looks like they know what they are doing, although you'll probably have to pay them for their help.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page