The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

make: *** [sapi/cgi/php] Error 1

Discussion in 'General Discussion' started by vlee, Aug 19, 2006.

  1. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    272
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Las Vegas, Nevada, United Stat
    cPanel Access Level:
    Root Administrator
    I keep getting this error. I need to get this fixed asap

    etc/rc.d/init.d/httpd start: httpd started

    ./configure [@php-4.4.3]...(--prefix=/usr --with-xml --enable-bcmath --enable-calendar --with-curl --with-dom --with-dom-xslt --with-dom-exslt --enable-ftp --with-gd --with-jpeg-dir=/usr/local --with-png-dir=/usr --with-xpm-dir=/usr/X11R6 --with-imap=/usr/local/imap-2004g --with-mcrypt --with-mhash --enable-magic-quotes --with-mysqli --with-mysql=/usr --with-openssl --enable-discard-path --with-pear --with-pspell --enable-sockets --enable-track-vars --with-xmlrpc --with-zip --with-zlib).... . . . . . . . . . . . . . . . . . Done

    make [@php-4.4.3]...(-j 1 clean).... Done

    make [@php-4.4.3]...(-j 1).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make: *** [sapi/cgi/php] Error 1

    make [@php-4.4.3]...(install).... . Done

    make: *** [sapi/cgi/php] Error 1
    initfpsuexec: using apache 1.x support
    PHP version file has been updated to 4.4.3
    Executing /scripts/postbuildapache (if exists)...Done
    /etc/rc.d/init.d/httpd start: httpd started
    initfpsuexec: using apache 1.x support

    Attempting to restart httpd

    Waiting for httpd to restart....
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    finished.




    httpd status




    httpd has failed, please contact the sysadmin.
     
  2. liwiplus

    liwiplus Member

    Joined:
    Jul 22, 2006
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Provide me the error which is highlighted in red colour, while running easy apache.
     

Share This Page