The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Making any changes deletes everything

Discussion in 'E-mail Discussions' started by bigyin, Nov 4, 2009.

  1. bigyin

    bigyin Registered

    Joined:
    Nov 4, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I have reseller account with a reputable firm which has worked fine for years.

    On one of the accounts I have setup a list of about 10 forwarders. I went to add an additional forwarder but when I hit the add button the entire list was deleted.

    The admin people restored the list and I tried again with same result.

    After another restoration I tried deleting one of the forwaredrs first but this caused the same thing. Everything was deleted.

    I also tried adding a default address but again afetr hitting the add button nothing happened.

    I've asked the admin to look into it, but just wondering if anyone here has experienced this and can offer the solution.

    The site in question is running joomla if that makes any difference, and I'm getting the same thing on my other accounts on the same reseller account, although thats not affecting me so much because I dont use forwarders on the other accounts.

    tia
     
  2. uhhosting

    uhhosting Member
    PartnerNOC

    Joined:
    Jan 21, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    We've got an issue on one server now, with one account affected. Working to find a solution currently.
     
  3. bigyin

    bigyin Registered

    Joined:
    Nov 4, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hehe, I think thats my account your talking about.

    All sorted now, Thanks

    :D:D:D
     
Loading...

Share This Page