Making new changes don't take effects...

wmkie

Registered
Jun 2, 2010
1
0
51
Hi friends !

I am changing small letter 's' to capital letter 'S' in a word "star" in my contact.aspx" file in /public_html folder through the "Code Editor". I can successfully change it. But I am surprised to see that what I changed in my "contact.aspx" file in /public_html folder does NOT take effect when I browse the "contact.aspx" webpage.

This problem is not for the local caching of my PC browser because I cleaned all the cache of all my web browsers using "ccleaner". Infact, I told my friend who is in UAE to access this webpage. He is also NOT getting the desirable effect. The letter 's' is still small and not displaying in 'S'. (He surfed the website for the first time.)

I think there MUST be some feature of "Clearing Cache" from the webserver that use cPanel. I had used SPIP before and I know that in SPIP one has to clear the cache that is on the server to see the recently made changes correctly on the web browers.

Please advice me in this regard.

wmkie
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,214
13
313
Houston, TX
cPanel Access Level
Root Administrator
Hi friends !

I am changing small letter 's' to capital letter 'S' in a word "star" in my contact.aspx" file in /public_html folder through the "Code Editor". I can successfully change it. But I am surprised to see that what I changed in my "contact.aspx" file in /public_html folder does NOT take effect when I browse the "contact.aspx" webpage.

This problem is not for the local caching of my PC browser because I cleaned all the cache of all my web browsers using "ccleaner". Infact, I told my friend who is in UAE to access this webpage. He is also NOT getting the desirable effect. The letter 's' is still small and not displaying in 'S'. (He surfed the website for the first time.)

I think there MUST be some feature of "Clearing Cache" from the webserver that use cPanel. I had used SPIP before and I know that in SPIP one has to clear the cache that is on the server to see the recently made changes correctly on the web browers.

Please advice me in this regard.

wmkie
When you open that page in the Code Editor now, is 's' displayed or 'S' in the Code Editor? If it is still 's' then you may be encountering a file permission or ownership issue that your hosting provider would need to fix to allow you to edit that file.