The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

maling list

Discussion in 'General Discussion' started by Odin, Oct 21, 2002.

  1. Odin

    Odin Member

    Joined:
    May 31, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I can create mailing list - no problem, but there is a problem when I'm trying to edit it.

    When I click on &Edit&, it shows me error page:
    (say list name is &test&, my domain is &testing&, my host is internetzone.biz)
    this is url where it goes to:
    http://bear.internetzone.biz/mailman/admin/test_testing.com

    error page:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request....

    Can you help plz?
     
  2. Odin

    Odin Member

    Joined:
    May 31, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    anyone ?
     
  3. picasso

    picasso Member

    Joined:
    Oct 23, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    :)

    There could be two reasons. I bet the first one will be the cause

    1. go to httpd.conf

    see if the server's virtualhost entry is entry is at the top of all vhost entries. If not put the server vhost entry to be the first vhost entry in the conf file.

    remove user and group directives or change them to nobody

    Restart httpd.


    2. The permissions in /usr/local/cpanel/3rdparty/mailman/mail/bin/
    /usr/local/cpanel/3rdparty/mailman/cgi-bin/ directories are wrong.

    p.s I saw the mailman works perfectly now:)
    This is for the future ref.

    Regards.
     
  4. Odin

    Odin Member

    Joined:
    May 31, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    my bad, did not look carefully here for the answer.

    I have enabled suexec and didnt know that I have to run /scrtipts/fixoldlistswithsuexec and /scripts/fixmailmanwithsuexec after that.

    now it is working fine.
     
Loading...

Share This Page