The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mambo Addon not the version stated

Discussion in 'General Discussion' started by cyberlabs, Jan 16, 2005.

  1. cyberlabs

    cyberlabs Registered

    Sep 30, 2002
    Likes Received:
    Trophy Points:
    One of the addon scripts that I have turned on in WHM is Mambo CMS. It says that it is version 4.5.1a

    when in actual fact it is installing a very old version 4.5(1.0.9)

    The current version at the top has been current since September. How do I get the correct version on the server, so that my client are getting what the control panel says they are getting? This has caused confusing for a few when it came to installing components and templates within their sites.

    I need very detailed intructions, (newbie) any and all help would be appreciated.

Share This Page