The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Manage Mail Queue" Problem - "Deliver Now" not working?

Discussion in 'E-mail Discussions' started by benskey, Jan 9, 2006.

  1. benskey

    benskey Registered

    Joined:
    May 28, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Perth, Australia
    We have over 300 emails banked up in our Mail Queue that we are unable to send.

    The error message reads:

    Message 1EvEjY-0005Gi-PG is not frozen
    delivering 1EvEjY-0005Gi-PG
    LOG: MAIN
    <jo@jonaseby.com>: virtual_sa_userdelivery transport output: An error was detected while processing a file of BSMTP input.
    LOG: MAIN PANIC
    == jo@jonaseby.com R=virtual_sa_user T=virtual_sa_userdelivery defer (-24): Transport filter process failed (127): unable to execute command

    Any help ideas would be great.
    Thanks,
    Ben
     
  2. benskey

    benskey Registered

    Joined:
    May 28, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Perth, Australia
    SOLUTION: Thankfully I can now answer my own question.

    It appears spamassassin was broken. Many of it's files were missing as if it was deleted from the server. After a reinstall the queued messages went through.

    So if this happens to anyone else try a reinstall of spamassassin.
     
Loading...

Share This Page