The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Manual Add-on domains not showing in Cpanel?

Discussion in 'General Discussion' started by wfwh, Nov 13, 2005.

  1. wfwh

    wfwh Member

    Joined:
    Oct 13, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I had to manually create an Add-on domain for a user in the HTTPD.CONF file and create the DNS record. What file needs to be edited so this domain shows in his cpanel?


    Thanks
     
  2. RizyDeWino

    RizyDeWino Well-Known Member

    Joined:
    Aug 1, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Planet Earth
    Try adding DNS1=addondomainname.com in the /var/cpanel/users/username file(Replcae username with the username for which you are creating add on domain)
     
  3. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
  4. wfwh

    wfwh Member

    Joined:
    Oct 13, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I had to manually create the domain because I moved servers and for some reason that domain didn't get moved. And it was to late to re-transfer his site. Since he already had tons of files in a directory i just did it manaully thinking i could add it to cpanel later.

    Which so far no luck.
     
Loading...

Share This Page