Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

max emails per hour , exceeded

Discussion in 'E-mail Discussion' started by RizyDeWino, Dec 27, 2005.

  1. RizyDeWino

    RizyDeWino Well-Known Member

    Joined:
    Aug 1, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Planet Earth
    Facts : User Sending email through a script
    Number of recepients : Around 2000
    Problem : Lot of these emails are getting dicarded.

    Message in Exim logs for one such messages:
    2005-12-26 07:45:23 1EoK7c-006767-H4 failed to expand condition "${perl{checkspam}}" for lookuphost router: Domain domain.com has exceeded the max emails per hour. Message discarded.

    Limit in Tweak Settings for maximum emails for each domain is set to 0 i.e. unlimited.

    Is there any other limitation imposted by Exim ?
    If yes how to increase that ?
    If No , then any other solution or suggestion to solve/troubleshoot this is welcome and needed.
    Thanks in advance.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 RizyDeWino, Dec 27, 2005
    Last edited: Dec 27, 2005
  2. RizyDeWino

    RizyDeWino Well-Known Member

    Joined:
    Aug 1, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Planet Earth
    I had searched on the forum , but on searching further and modifying the search string , I have found this thread :
    http://forums.cpanel.net/showthread.php?t=35153
    But I am not sure if this limit applies only to SMTP or on mails through scripts too. Any body know ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    AFAIK, the only limitations are in that setting in WHM > Tweak Settings and/or the file /var/cpanel/maxemails if it exists.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice