The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

max file uploads

Discussion in 'General Discussion' started by screege, Nov 25, 2013.

  1. screege

    screege Well-Known Member

    Joined:
    Aug 11, 2004
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
    Hi I cannot seem to get this value:

    max_file_uploads 20 20

    I need to increase it to 100 but cannot find it anywhere, I tried to add it in the clients root php.ini but still get the 20 value. I have gone thru /usr/local/lib/php.ini but there is no value. Can anyone help?

    Regards
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Check out WHM>>>>PHP Configuration Editor and select "advanced mode"
     
  3. screege

    screege Well-Known Member

    Joined:
    Aug 11, 2004
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
    As I stated before there is no option in advanced, normal or even going directly to the php.ini

    Regards
     
  4. Deehem

    Deehem Member
    PartnerNOC

    Joined:
    Jul 6, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Preston, UK
    cPanel Access Level:
    DataCenter Provider
    What PHP version are you running out of interest? Have you tried adding this directive to php.ini, even if it doesn't exist?
     
  5. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    Open file /usr/local/lib/php.ini and add line:
    max_file_uploads = 100
     
Loading...

Share This Page