The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Max hourly emails per domain overided and sent 5000 mails

Discussion in 'E-mail Discussions' started by fzamaan, May 10, 2014.

  1. fzamaan

    fzamaan Member

    Joined:
    Oct 23, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hello,

    i have set "Max hourly emails per domain" to 40 while today i got a notification

    so how they by pass the 40 mail per hour barrier? :confused:
     
  2. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Your access level is listed as Reseller Owner. You probably don't have root access to the server then do you? If not, then you need to contact your host to have them review the /var/log/exim_mainlog file and see if anything jumps out at them. If they need assistance they are welcome to open a support ticket with us.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please note that emails sent through the PHP mail() function are not bound by the "Max hourly emails per domain" limit. You will need to force your script to use SMTP authentication when sending out emails to ensure it's included in the limit.

    Thank you.
     
  4. fzamaan

    fzamaan Member

    Joined:
    Oct 23, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    first of all sory for late, for some reason, either i did not get the follow up reply notifications nor i have missed the emails. evently i visited today i found the replies. THank you.

    actually i am on a vps and running centos 5 and having root access.

    - - - Updated - - -

    oh :p

    undestood :rolleyes:
     
  5. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    If you have not enabled the option Count mailman deliveries towards a domain’s Max hourly emails in tweak settings then the email sent by mailing list will also not be considered.
     
  6. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,384
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Is this new?
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    This has always been the behavior from the information I could find, but there is a case open with our development team with a similar question right now. I will double check to confirm if it's new behavior, or if it's legacy behavior and PHP mails are counted, and report back to this thread.

    Thank you.
     
  8. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,384
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    I'm the other way around. I've never it known it to not count via the hourly tracking system. At least with suPHP. If PHP is not running under the VirtualHost's user then it might not. But it always has for me. And appears to still be doing so with cPanel 11.42.
     
Loading...

Share This Page