The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Max hourly emails per domain problem

Discussion in 'General Discussion' started by Sumanto09, Mar 17, 2017.

  1. Sumanto09

    Sumanto09 Member

    Joined:
    Mar 17, 2017
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kolkata, India
    cPanel Access Level:
    Root Administrator
    I have two servers running same version of cpanel WHM 62.0 (build 16) on CLOUDLINUX 7.3 x86_64 standard.

    First one taken on October,2016 and the second one on February,2017.

    My problem is that in my second server under "Home »Server Configuration »Tweak Settings - Mail option "Max hourly emails per domain" is not restricting mails.
    But in my first server "Max hourly emails per domain" is working fine.

    Please help me

    Thank you all
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Hello,

    The limit set in Tweak Settings is the default limit but it can be overridden in the cPanel package or for the settings manually set in WHM > Modify an account

    When you go to WHM > Modify an account

    Is the "Maximum Hourly Email by Domain Relayed" set to default?

    Its most likely set higher in the package you are assigning.
     
  3. Sumanto09

    Sumanto09 Member

    Joined:
    Mar 17, 2017
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kolkata, India
    cPanel Access Level:
    Root Administrator
    Jcats, Thanks for your reply,

    But when selecting the default radio button of "Maximum Hourly Email by Domain Relayed" and saving it, and then if I change the "Max hourly emails per domain" option in Tweak Settings.

    Unfortunately, "Maximum Hourly Email by Domain Relayed" of "WHM > Modify an account" automatically selecting the first radio button containing the text field and is not staying on the default.
     
  4. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Are you using a package? If so, the limit is most likely set in the package which may be causing the issue.

    Try to change the max hour in the package itself, or do not use a package in 'modify an account'.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It's likely related to the value associated with the package assigned to the account, as mentioned in the previous post. Let us know if updating the value associated with the package helps.

    Thank you.
     
  6. Sumanto09

    Sumanto09 Member

    Joined:
    Mar 17, 2017
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kolkata, India
    cPanel Access Level:
    Root Administrator
    No, updating the package is not helping

    I have created a new package with
    "Maximum Hourly Email by Domain Relayed"=unlimited
    as there is no default option available at this point

    After that in "Modify An Account" changing "Maximum Hourly Email by Domain Relayed"=default

    Then when changing the value of "Max hourly emails per domain" in Tweak Settings
    the "Maximum Hourly Email by Domain Relayed" in "Modify An Account"
    automatically changing to the first option the 'Text Box'
    and this is problem I am facing

    Please help me
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @Sumanto09,

    Could you verify if the affected accounts are owned by a reseller user on the server? If not, could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  8. hbouma

    hbouma Well-Known Member

    Joined:
    Jun 8, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    306
    Was there anything found on this issue? I just had an email account send out about 34,000 emails in two hours even though the hourly limit is set to 250. At no point did Exim report that any emails were being rejected due to the limit being hit. This is also on 62. So if something has become broken, it would be nice to know so we can implement work arounds.

    EDIT: NEVER MIND. Something else is at play here I need to figure out.

    Thanks.

    Hal
     
    #8 hbouma, May 8, 2017
    Last edited: May 8, 2017
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket using the link in my signature so we can take a closer look at the affected system and see what happened?

    Thank you.
     
Loading...

Share This Page