The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

max upload file problem

Discussion in 'General Discussion' started by nedramert, Oct 30, 2012.

  1. nedramert

    nedramert Registered

    Joined:
    Oct 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    hi,

    i changed php.ini max_upload_filesize to 50M. But i still can't upload files bigger than 2M. i tried 2.1mb not worked.


    Thanks.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. 1fast5

    1fast5 Registered

    Joined:
    Oct 27, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator

    Hello,

    I have same problem, but I am not technical to work in PHP file,
    if you can guide me please to how to set from WHM, or root shell, sill say thanks,

    note my memory size 1 MB, also I have no idea from where I can change
     
  4. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You can edit the values mentioned in this thread in the WebHost Manager, in Home » Service Configuration » PHP Configuration Editor. Click the Advanced Mode radio button in that interface to see all of the settings.
     
Loading...

Share This Page