Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

max_allowed_packet

Discussion in 'General Discussion' started by jdawes, Nov 28, 2003.

  1. jdawes

    jdawes Well-Known Member

    Joined:
    Aug 7, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Australia
    Im trying to import an 8mb mysql data from another server. i get part way through the import of the sql file and it stops. i found the info below but there is no mention of max_allowed_packet in /etc/my.cnf

    running freebsd4.7



    is it safe to change this setting, if so where?
     
  2. Brewskie

    Brewskie Member

    Joined:
    Apr 3, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Just follow the intructions:

    To solve this problem,
    in mysql's configuration file (my.cnf), under [mysqld], add
    set-variable = max_allowed_packet=12M

    And reset your java servlet as well.
     
  3. Norcomp

    Norcomp Member

    Joined:
    Jul 20, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    i have 2 files that are 170mb and 200Mb that i have problem to import. I have edit my.cnf but i still get that error max_allowed_packet
     
  4. kfiasche

    kfiasche Registered

    Joined:
    Jun 4, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    thanks... jdawes
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice