Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Maximum message recipients - No immediately ...

Discussion in 'E-mail Discussion' started by jeroman8, Oct 28, 2011.

  1. jeroman8

    jeroman8 Well-Known Member

    Joined:
    Mar 14, 2003
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    166
    Hello!

    I have searched here and in exim wiki and google ...
    I can't fix this - please help!

    I get:

    "no immediate delivery: more than 10 messages received in one connection"

    Yes, there is threads but no fix that is working.

    People say adding this to exim-conf:

    "smtp_accept_queue_per_connection"

    But where do I put this in exim-conf, which box ?

    Also, cpanel has a option for this called:
    "Maximum message recipients (soft limit)"

    But that is not working - I still get the same error no matter if I add something och let it be.


    Can someone please let us know how to fix this ?!
     
  2. egillette

    egillette Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Orlando, FL
    cPanel Access Level:
    DataCenter Provider
    Hi,

    Adding 127.0.0.1 to the "Trusted SMTP IP addresses" seems to have worked for me. . .

    Exim Configuration Editor >> Access Lists >> Trusted SMTP IP addresses
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice