The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Maybe a DNS issue?

Discussion in 'Bind / DNS / Nameserver Issues' started by __DoPe_ShOw__, Jun 16, 2006.

  1. __DoPe_ShOw__

    __DoPe_ShOw__ Well-Known Member

    Joined:
    Mar 8, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Louisiana
    Well, every now and then, some of the sites hosted on my server will not show up. Others do but others don't. It does this every now and then and I am not sure whuts going on. So far on the past 3 servers this has happened. Either something is dropping the connections or something in cPanel is screwed up.

    Its not on the same ISP either. I have people 2000 miles away try on different IP's and they can't reach it either but some others can. Not sure..... Anyone have any idea why it would show to some and not to others?


    Its not a propigation issue either, some of the sites have been on there for weeks and it is doing this....
     
  2. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    have you pulled a 'dnsreport' to see if there are any errors? That'd be the place to start.
     
  3. Rosa

    Rosa Member

    Joined:
    Nov 12, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Check the nameservers of the domains having problem. The domains should have the nameservers which can resolve the domain name. All the extra nameservers which doesn't have the dns zone for the domain should be removed. You can check the nameservers at http://www.dnsstuff.com/

    Let me know this helped you :)
     
Loading...

Share This Page