Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Maybe a Stupid Question...

Discussion in 'General Discussion' started by cbingham, Feb 1, 2002.

  1. cbingham

    cbingham Active Member

    Joined:
    Aug 14, 2001
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    306
    Location:
    Vancouver, BC, Canada
    I noticed that under the \"List Accounts\" feature the addition of \"Contact Email Address\" and the addition where you can send email to everyone, but where do you enter the email addresses for your clients?

    Also is it possible to restart Interchange... I have come across problems where it required me to restart the server because I needed to restart interchange for the problems to be fixed, but restarting the machine was the only way....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Annette

    Annette Well-Known Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    316
    Not stupid at all.

    Clients will see an option to update their contact email address when they log in to their control panel (default and iconic will have this automatically, customized skins will need to put in this option). As far as I know, there is no way to enter this information from the WHM level.

    Interchange is part of the cpanel services, so I imagine that /etc/rc.d/init.d/cpanel3 restart would do the trick. We don\'t have much use for interchange, though, so there may be another way to restart that someone else could post for you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    316
    To restart interchange do this:

    > killall -9 interchange
    > /usr/local/cpanel/bin/startinterchange

    You can also restart cpanel services and that will restart interchange like Annette said:

    > /etc/rc.d/init.d/cpanel3 restart
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cbingham

    cbingham Active Member

    Joined:
    Aug 14, 2001
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    306
    Location:
    Vancouver, BC, Canada
    Thanks

    Thanks guys... I will try this..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice