Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

McAfee SaaS Email Filtering; connection problem during setup/test

Discussion in 'E-mail Discussion' started by ladydi711, Apr 29, 2013.

  1. ladydi711

    ladydi711 Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    139
    Likes Received:
    6
    Trophy Points:
    318
    Hi all,

    I'm trying to configure this service, but getting the below message when attempting to connect from the service, and the following in the /var/log/exim_mainlog file:

    Connectivity test failed for the following SMTP Host(s):
    mail."mydomain".com:25: host failed to return an smtp 220 service ready response code; host response code: 451


    2013-04-29 18:22:51 H=mxl145v245.mxlogic.net [208.65.145.245]:4419 temporarily rejected connection in "connect" ACL: "Host is ratelimited due to multiple failure only connections (5.3/1h max:5)"
    2013-04-29 18:23:13 SMTP connection from [208.65.144.126]:60066 (TCP/IP connection count = 1)
    2013-04-29 18:23:13 no IP address found for host mxl144v126.mxlogic.net (during SMTP connection from [208.65.144.126]:60066)
    2013-04-29 18:23:13 SMTP connection from [208.65.144.126]:60066 closed by QUIT


    The problem appears to be the Host ratelimit, but I am not clear on where that is or what I should change.

    Thanks in Advance,
    Diane
     
  2. ladydi711

    ladydi711 Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    139
    Likes Received:
    6
    Trophy Points:
    318
    I figured out turning off

    Ratelimit incoming connnections with only failed recipients [?]
    Ratelimit incoming SMTP connections that have only sent to failed recipients five seperate connnection times in the last hour.

    Gets past the temporarily rejected connection message, but now I am getting the following:
    2013-04-29 19:46:10 H=mxl144v245.mxlogic.net (p02c11m105.mxlogic.net) [208.65.144.245]:19288 F=<> rejected RCPT <test@mydomain.com>: Please turn on SMTP Authentication in your mail client. mxl144v245.mxlogic.net (p02c11m105.mxlogic.net) [208.65.144.245]:19288 is not permitted to relay through this server without authentication.
     
  3. ladydi711

    ladydi711 Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    139
    Likes Received:
    6
    Trophy Points:
    318
    Figured it out...

    needed to add the domains to /etc/localdomains and it works.

    I wasn't seeing a direct option in WHM that did just that.
     
  4. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,344
    Likes Received:
    58
    Trophy Points:
    178
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    There are various ways to do that within WHM:

    WHM --> Edit MX Entry --> [select domain] --> Edit --> [select Local Mail Exchanger] --> Save
    WHM --> Edit DNS Zone --> [select DNS zone] --> Edit --> [select Local Mail Exchanger] --> Save

    Mike
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...
Similar Threads - McAfee SaaS Email
  1. ehask71
    Replies:
    2
    Views:
    563

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice