The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

melange failed please help!!

Discussion in 'General Discussion' started by asiansexynine, Feb 1, 2010.

  1. asiansexynine

    asiansexynine Member

    Joined:
    Feb 1, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    cPanel 11.25
    show me on Service Status " melange failed " and i got email that say " melange on ( server name ) failed " already about 500 emails, with in 12 hours..

    any idea to help? please, :(
     
  2. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Is melange startup skipped or not skipped as set via WHM Tweak Settings?
    WHM: Main >> Server Configuration >> Tweak Settings >> System
    * Do not start deprecated Melange 1.10 chat server.

    Here is a command to check via root SSH access:
    Code:
    # grep -i melange /var/cpanel/cpanel.config
    Example when melange startup is set to be skipped via Tweak Settings:
    Code:
    # grep -i melange /var/cpanel/cpanel.config
    skipmelange=1
    Example when melange startup is set to not be skipped via Tweak Settings:
    Code:
    # grep -i melange /var/cpanel/cpanel.config
    skipmelange=0
    If melange startup is allowed in Tweak Settings, I would check Service Manager.

    Is melange enabled or disabled via WHM Service Manager?
    WHM: Main >> Service Configuration >> Service Manager
    * melange: Java Chat Server

    Here is a command to check via root SSH access:
    Code:
    # grep -i melange /etc/chkserv.d/chkservd.conf
    Example when melange is disabled in Service Manager:
    Code:
    # grep -i melange /etc/chkserv.d/chkservd.conf
    melange:0
    Example when melange is enabled in Service Manager:
    Code:
    # grep -i melange /etc/chkserv.d/chkservd.conf
    melange:1
    Additionally, what is the output of the following two commands?
    Code:
    # stat /etc/chkserv.d/melange
    # cat /var/run/chkservd/melange && echo
    If you would like to fully disable melange (recommended), I would ensure it is fully disabled via WHM Service Manager and then ensure it is disabled via WHM Tweak Settings.

    If melange is fully disabled in both Service Manager and Tweak Settings, try removing the cached status saved by chksrvd:
    Code:
    # rm -fv /var/run/chkservd/melange
     
  3. asiansexynine

    asiansexynine Member

    Joined:
    Feb 1, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Thank you so much.. problem gone
     
Loading...

Share This Page