James Eco

Member
Dec 2, 2020
16
0
1
Israel
cPanel Access Level
Root Administrator
Hello, Cpanel v92.0.6 with Cloudlinux 7.9.
trying to install Memcache & Memcached but getting error -
Installing PHP PECL "memcache"

WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to
update
pecl/memcache requires PHP (version >= 8.0.0), installed version is 7.4.11
No valid packages found
install failed
when running:
Code:
 grep disable_functions /opt/cpanel/ea-php74/root/etc/php.ini
disable_functions =
Where should I look for solving the issue?
Thank u
 
Last edited:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,287
536
273
cPanel Access Level
Root Administrator
Hey there! We provide both memcache and memcached through the EasyApache repositories so you can install this directly through Yum or through the WHM >> EasyApache 4 interface. Can you try the installation there and see if that gets things working how you expect?