memcached, apache 2.4 and mod_ruid2 (or itk)

sonicthoughts

Well-Known Member
Apr 4, 2011
61
3
58
I'd running DSO appache 2.4 and very happy compared to 2.2 (PHP 5.5/Centos 6). Would like some memcached and caching and ability to run apache with setuid. Also, need modsec. Can't see any supported solutions. Seems like a pretty common setup though. If there are security concerns with 2.4 and memcache what are they? can I bypass? Could also use Varnish - do not want NGINX (unless front-end for apache.)

Must be some basic, supported solutions / workaround - no?