The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory Usage reading is not correct

Discussion in 'General Discussion' started by xbaha, Oct 17, 2014.

  1. xbaha

    xbaha Member

    Joined:
    Sep 30, 2014
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    i am reading the memory showing

    Server load 0.25 (1 CPU)
    Memory Used 34.12% (348,192 of 1,020,388)

    while on ssh top command it's reading

    Cpu(s): 16.0%us, 1.7%sy, 0.0%ni, 81.3%id, 0.7%wa, 0.3%hi, 0.0%si, 0.0%st
    Mem: 1020388k total, 826484k used, 193904k free, 45852k buffers

    snapshot was taken at the same time.

    which reading is correct???
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    They both are correct

    you need run the command
    free
    to see the calculation that's showing in whm Service Status specifically the -/+ buffers/cache: line free column
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,713
    Likes Received:
    658
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page