Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Memory Usage reading is not correct

Discussion in 'General Discussion' started by xbaha, Oct 17, 2014.

  1. xbaha

    xbaha Member

    Joined:
    Sep 30, 2014
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    i am reading the memory showing

    Server load 0.25 (1 CPU)
    Memory Used 34.12% (348,192 of 1,020,388)

    while on ssh top command it's reading

    Cpu(s): 16.0%us, 1.7%sy, 0.0%ni, 81.3%id, 0.7%wa, 0.3%hi, 0.0%si, 0.0%st
    Mem: 1020388k total, 826484k used, 193904k free, 45852k buffers

    snapshot was taken at the same time.

    which reading is correct???
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    They both are correct

    you need run the command
    free
    to see the calculation that's showing in whm Service Status specifically the -/+ buffers/cache: line free column
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,676
    Likes Received:
    1,789
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice