The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

message too big

Discussion in 'E-mail Discussions' started by carock, Apr 22, 2009.

  1. carock

    carock Well-Known Member

    Joined:
    Sep 25, 2002
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    St. Charles, MO
    I have a user trying to send a large message, and it's just a little too large.

    I have this error in the exim_mainlog.

    message too big: read=54128627 max=52428800

    I have not been able to find a setting for this anywhere, WHM or /etc/ files.

    I thought it may have been a spamassassin limit, but I could not find that either.

    Does anyone know where this limit is being checked and how I can adjust it?

    Thanks,
    Chuck
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In the Advanced Exim Configuration Editor in WHM, try adding

    Code:
    msg_size_limit = 99999999
    Where 99999999 is the maximum message size in bytes you want to allow Exim to send.
     
  3. carock

    carock Well-Known Member

    Joined:
    Sep 25, 2002
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    St. Charles, MO
    I get an error.

    2009-04-26 09:17:49 Exim configuration error in line 8 of /etc/exim.conf.buildtest.work.eHYHLsYm0rkbXf11:
    main option "msg_size_limit" unknown

    Is there a particular place in the advanced editor it belongs?

    Thanks,
    Chuck
     
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Try message_size_limit
     
Loading...

Share This Page