The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

messages marked as spam ***SPAM*** not working

Discussion in 'E-mail Discussions' started by jarecki74, Mar 24, 2014.

  1. jarecki74

    jarecki74 Member

    Joined:
    Oct 10, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    i have many spam massages (rbls is ebabled)

    if spaassasin work, why in grep "***SPAM***" /var/log/exim_mainlog


    I have no emails marked as spam ***SPAM*** ?


    I do not want removed all the spam, i need only marked *** SPAM *** and delivered it inbox

    how configure this

    now not working



    HomeHome » Service Configuration » Exim Configuration Manager

    i have enabled

    + SpamAssassin™: X-Spam-Subject/Subject header prefix for spam emails [?]

    + No bouncing by spam score default


    regards
     
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Have you enabled SpamAssassin on the account in question? Each cPanel user can enable and disable it for the account.
     
  3. jarecki74

    jarecki74 Member

    Joined:
    Oct 10, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    sa is globally on
     
  4. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Please submit a ticket using the link in my signature so we can look at this directly for you. You may post the ticket number here so we can follow up.
     
Loading...

Share This Page